OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problems indexing language in QuickSubmit

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Problems indexing language in QuickSubmit

Postby nef » Thu Jul 04, 2013 4:02 am

Hi
One of our users found a small error in the language field under Indexing when using QuickSubmit. When typing 'no' for Norwegian it will be changed to the primary language, in this case Danish (the same happens if the primary language is English). Therefore she has to correct the error by logging in as editor and edit the metadata. Isn't that a bug?
Regards
NEF
nef
 
Posts: 240
Joined: Fri Jun 01, 2007 2:56 am
Location: Aarhus, Denmark

Re: Problems indexing language in QuickSubmit

Postby asmecher » Thu Jul 04, 2013 8:50 am

Hi NEF,

Yes -- see http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8241.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 9050
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests