You are viewing the PKP Support Forum | PKP Home Wiki

Cannot deactivate Citation Markup Assistant

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Cannot deactivate Citation Markup Assistant

Postby bnichifor » Fri Jun 28, 2013 6:51 am

In the setup journal menu I deactivate Citation Markup Assistant.
Still in the subscription step the references are required.
When I return to setup, the Citation Markup Assistant is activated.
What could be the reason?
Posts: 7
Joined: Mon Jun 10, 2013 5:18 am

Re: Cannot deactivate Citation Markup Assistant

Postby asmecher » Fri Jun 28, 2013 8:10 am

Hi bnichifor,

If you're unable to update settings in Journal Setup (i.e. they don't stick), the most likely cause is a permissions problem in your cache/ subdirectory. There are lots of threads on the support forum about this.

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests