OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Error 404 Not Found URL

Are you responsible for making OMP work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, asmecher

Forum rules
What to do if you have a technical problem with OMP:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OMP Discussion subforum; if you have a development question, try the OMP Development subforum.

Error 404 Not Found URL

Postby Albert » Wed Jul 02, 2014 8:52 am

Hello There,

After I supplied all required data for the installation of OMP when I click “Install Open Monograph Press” I get this error:


Not Found
The requested URL /books/books/index.php/index/install/install was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Books is the name of the folder where the content of the site resides. As you can see that folder appears duplicated in the path to find the install file. I checked out the content in the server and did not find a second folder named books.
I would appreciate very much your help.
Regards,
Albert
Albert
 
Posts: 36
Joined: Wed Jan 02, 2013 12:43 pm

Re: Error 404 Not Found URL

Postby asmecher » Wed Jul 02, 2014 11:39 am

Hi Albert,

What is your overall server configuration? Are you using any kind of reverse proxy or URL rewriting?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8599
Joined: Wed Aug 10, 2005 12:56 pm

Re: Error 404 Not Found URL

Postby Albert » Wed Jul 02, 2014 1:02 pm

Hello,
I was able to fix the problem. I open the configuration file of another OJS site that was working okay and the configuration file of the OMP site with Error 404. I changed some OFF for ON and the problem was fixed.
Thank for your reply!
Regards,
Albert
Albert
 
Posts: 36
Joined: Wed Jan 02, 2013 12:43 pm


Return to OMP Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests