OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



pt_BR Question

Are you responsible for making OMP work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

pt_BR Question

Postby Guilherme Ataíde Dias » Tue Mar 11, 2014 5:25 pm

Dear friends, I am running OMP 1.1.0 and trying to make it fully functional.

I keep receiving this message in my Webserver error.log.

[Wed Mar 12 00:12:05 2014] [error] [client 150.165.218.2] File does not exist: /srv/www/sistema/press/lib/pkp/js/lib/plupload/i18n/pt_BR.js


Anyone can help me? I would be vert grateful.

Thanks!

Guilherme A. Dias
Guilherme Ataíde Dias
 
Posts: 17
Joined: Fri Jun 30, 2006 10:50 am

Re: pt_BR Question

Postby asmecher » Thu Mar 13, 2014 9:35 am

Hi Guilherme,

Watch for a fix for this at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=6443.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: pt_BR Question

Postby Guilherme Ataíde Dias » Mon Mar 17, 2014 6:19 pm

Thank you once more for the great support.
The portuguese speaking community will be glad for sure.
Guilherme Ataíde Dias
 
Posts: 17
Joined: Fri Jun 30, 2006 10:50 am


Return to OMP Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron