OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



OJS install 2.3.1 Not working

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
Developer Resources:

Git: You can access our public Git Repository here. Comprehensive Git usage instructions are available on the wiki.

Bugzilla: You can access our Bugzilla report tracker here.

Search: You can use our Google Custom Search to search across our main website, the support forum, and Bugzilla.

Questions and discussion are welcome.

OJS install 2.3.1 Not working

Postby Califer » Wed Nov 17, 2010 3:31 pm

Once we got it set up we went to the link and after it redirected to the install page it was just blank, nothing in the page source even. we put some echo statements in the index.php and all of them showed up. We then ran a manual install, but after it was finished the database had not been created even though we asked it to be. Going back to the main link it still forwarded us to Install, but the echo after the last line didn't run.

Any ideas as to what on earth is happening?
Califer
 
Posts: 14
Joined: Thu Jan 21, 2010 2:53 pm

Re: OJS install 2.3.1 Not working

Postby jmacgreg » Thu Nov 18, 2010 1:49 pm

Hi Califer,

See this FAQ entry for what to do when encountering a blank page.

Cheers,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am


Return to Open Harvester Systems Support and Development

Who is online

Users browsing this forum: No registered users and 1 guest