You are viewing the PKP Support Forum | PKP Home Wiki

Problems with adding archive and max granularity

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Problems with adding archive and max granularity

Postby tlove » Fri Jun 13, 2008 10:18 pm

I've two problems emerged at the same time with a Harvester 2.0.1 setup at http://www.allaboutdesignresearch.com/i ... icles.html

When people try to add new archives via the front page, it doesn't let them.
'Enable anonymous users to submit their archives for indexing.' is turned on in site settings.

I'm also getting large numbers of 'max granularity' messages when I try to harvest an archive in parts (usually because I get a 'No node is available' message which I'm presuming is a timeout).

Any thoughts on either of them??

The site is running on Php 5 and Mysql 4 on a load-balanced shared server cluster. I don't have direct access to the command line, though I can get some indirect access via cron.

Best regards and thanks,

Posts: 30
Joined: Mon Oct 01, 2007 8:47 am
Location: Australia

Return to Open Harvester Systems Support and Development

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest