OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problem with adding archives

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
Developer Resources:

Git: You can access our public Git Repository here. Comprehensive Git usage instructions are available on the wiki.

Bugzilla: You can access our Bugzilla report tracker here.

Search: You can use our Google Custom Search to search across our main website, the support forum, and Bugzilla.

Questions and discussion are welcome.

Problem with adding archives

Postby jackeapen » Tue May 31, 2005 3:16 am

Hi,
I added one eprint archive and a dspace archive. working well. but when i tried to add archives of journals available at http://www.pkp.ubc.ca/ojs/journals.html , i get an error "Error: mismatched tag ... The URL you entered does not appear to be a valid OAI 1.1 or 2.0 archive. Please go back and verify that you entered the correct URL."

also when i tried my local OJS installation's harvesting url http://localhost/ojs/index.php/index/oai/ , i got the error 005-05-31T10:00:22Z http://localhost/ojs/index.php/index/oai/ Illegal OAI verb
my php is 4.3.10 and ,ysql is 3.23.58 on WinXP.
any clues, please

Jack
visit me at http://www.jackeapen.org
jackeapen
 

Re: Problem with adding archives

Postby kevin » Tue May 31, 2005 7:40 pm

I added one eprint archive and a dspace archive. working well. but when i tried to add archives of journals available at http://www.pkp.ubc.ca/ojs/journals.html , i get an error "Error: mismatched tag ... The URL you entered does not appear to be a valid OAI 1.1 or 2.0 archive. Please go back and verify that you entered the correct URL."


Could you give an example of an OAI URL that failed? It's quite possible some of those URLs are no longer valid or that there is a specific problem with content on a site (e.g., having invalid characters in metadata).

also when i tried my local OJS installation's harvesting url http://localhost/ojs/index.php/index/oai/ , i got the error 005-05-31T10:00:22Z http://localhost/ojs/index.php/index/oai/ Illegal OAI verb


That is expected. See the OAI site if you're interested in how to use the protocol.
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm


Return to Open Harvester Systems Support and Development

Who is online

Users browsing this forum: No registered users and 1 guest

cron