You are viewing the PKP Support Forum | PKP Home Wiki

TinyMCE issue (not showing up in emails)

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

TinyMCE issue (not showing up in emails)

Postby johnkperks » Mon Nov 14, 2011 5:29 am


We have enabled TinyMCE in plugins and still when we wish to edit or send any email, we can only see the plain text box. There is no TinyMCE toolbar appearing. Thus, we are not able to use functions such as bold, italics and so forth. How can we get this working. We already have the latest version of OCS on the conference website.
Posts: 14
Joined: Wed Nov 02, 2011 3:10 am

Re: TinyMCE issue (not showing up in emails)

Postby jmacgreg » Tue Nov 22, 2011 5:38 pm

Hi John,

Unfortunately, the email fields are not currently TinyMCE-enabled. You could always hand-write the HTML code for bolding/italicizing things, etc.; you could even add this formatting directly to the Prepared Email templates.

Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Re: TinyMCE issue (not showing up in emails)

Postby alirezaaa » Mon Aug 20, 2012 10:29 pm

Hi James,
I'm trying to add html codes to the emails that are sent by Journal's website, but the codes are shown in text format and are not rendered as html.
I tried different codes but none are shown correctly.
How can I indicate that the sent email is in html format?
Posts: 32
Joined: Sat Jul 09, 2011 9:54 am

Return to OCS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest