OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Conference Manager: Button 'Send Email' not working properly

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Conference Manager: Button 'Send Email' not working properly

Postby trudie » Thu Aug 25, 2011 1:58 am

OCS version 2.3.3.1

Steps followed to replicate problem:
Conference Manager > Under Roles
Select Authors > click on button 'select all'
click on button 'send email' > email template with addresses being 'bcc' appears
- no information is in the 'To:' field

Group that was emailed: 25 authors at a time.


Tested the system by:
1. Sending only to Bcc authors, no information within the 'To:' field >> email did not arrived
2. Sending with a To: field >> email was only sent to the To address
3. Retyped the Bcc addresses >> email was sent to the Bcc entries.

Conclusion:
System is importing the email addresses in the Bcc fields, but when sending the email->> send email >> the system doesn't recognise the addresses and ignores them entirely.

Is this a bug? I would appreciate any feedback in this regard.
trudie
 
Posts: 28
Joined: Fri Jan 12, 2007 5:31 am

Re: Conference Manager: Button 'Send Email' not working properly

Postby JasonNugent » Thu Aug 25, 2011 5:39 pm

Hi trudie,

It may not be a bug. What Mail transfer agent is your server using? Sendmail? postfix? something else? Some MTAs are picky about allowing the delivery of emails with no To: addresses in the header. This is the reason why a lot of folks who BCC many people often send themselves a copy in the To: field.

It may be a mail server setting that can be changed.

Regards,

Jason
JasonNugent
Site Admin
 
Posts: 910
Joined: Tue Jan 10, 2006 6:20 am

Re: Conference Manager: Button 'Send Email' not working properly

Postby trudie » Tue Sep 06, 2011 2:55 am

Dear Jason,

Please see above point 2, we have tested the email with a To field which inturn only sent the email to TO: Our mail server is sendmail.

I therefor can confirm it not to be a mail server setting, is their anyway that you can test it from your end?
trudie
 
Posts: 28
Joined: Fri Jan 12, 2007 5:31 am


Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests