You are viewing the PKP Support Forum | PKP Home Wiki

login with IE

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

login with IE

Postby amarch » Tue Apr 20, 2010 7:55 am

As have many here, I also face the problem of users not being able to login when using Internet Explorer. It seems they go thru a loop which brings them back to the login screen. Has this issue been solved?


Posts: 1
Joined: Tue Apr 20, 2010 6:10 am

Re: login with IE

Postby jmacgreg » Mon Apr 26, 2010 2:57 pm

Hi AM,

Generally speaking, cases where IE users can't log in or hit a redirect loop have been traced to either browser-specific problems (eg., their security settings prohibit them from logging in; or they have some sort of add-on that's interfering), or server-specific problems (eg. problems with proxy setups, URL rewriting, etc., although this will usually affect more than just IE). I'm not currently aware of an OJS-specific IE login problem. With enough actual issue information (problem URL, and OJS/OCS/PHP version informaiton; IE version information; security settings info; and so on) we can always take a look and see if we can replicate; but getting this information from users with this problem has been difficult historically, for what reason I have no idea. Debug information is appreciated if you have it.

Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests