OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



enrol existing user error

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

enrol existing user error

Postby igotea » Wed Feb 10, 2010 11:50 am

Hello,

after upgrading to ocs 2.3, it seam that if a make a search to enroll a user, i receive this error:

http://conferences.usamvcj.ro/index.php ... rollSearch

DB Error: You have an error in your SQL syntax; check the manual
that corresponds to your MySQL server version for the right syntax
to use near 'ASC LIMIT 0,25' at line 1

another bug of my update process ? or of the new ocs 2.3 version?

Regards, Ionut
igotea
 
Posts: 23
Joined: Fri Aug 15, 2008 7:33 am

Re: enrol existing user error

Postby asmecher » Wed Feb 10, 2010 1:09 pm

Hi Ionut,

See http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=5116 for a patch.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: enrol existing user error

Postby igotea » Thu Feb 11, 2010 12:48 am

Hi Alec,

thanks, after applying the patch the user search is ok.

Regards,
Ionut
igotea
 
Posts: 23
Joined: Fri Aug 15, 2008 7:33 am


Return to OCS Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest