OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Homepage image not displaimg/positioned correctly

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Homepage image not displaimg/positioned correctly

Postby ll » Tue Jan 19, 2010 3:00 am

Hi,
I just got OCS 2.1.2 running on XAMPP 1.6.7 (Windows 2003 on Apache, not IIS). The HomePage image of a conference I just created does not display the way it should. My test site is on http://58.6.118.237/index.php and click on "View Conference" link (once yiou are there) so you can see what I am trying to describe. I searched for image size limitations etc but I could not find any information.

HELP!!!!

Thanks in advance.

LL
ll
 
Posts: 10
Joined: Tue Jan 23, 2007 11:38 pm
Location: Queensland, Australia

Re: Homepage image not displaimg/positioned correctly

Postby jmacgreg » Sun Jan 24, 2010 5:33 pm

Hi LL,

I can't see a problem myself. Have you solved the problem you were encountering? If not, please describe in more detail.

Cheers,
James
jmacgreg
 
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am


Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests