OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problem!! Any Search --> No results

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
What to do if you have a technical problem with OCS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved. Please note that this FAQ is OJS-centric, but most issues are applicable to both platforms.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OCS Conference Support and Discussion subforum; if you have a development question, try the OCS Development subforum.

Problem!! Any Search --> No results

Postby makos » Fri Jul 04, 2008 12:07 am

Hi,

I've a little problem. In my conference wichever search I make It always throw me the "No results" result; I've tried leaking by author, title and other fields but I haven't get any result.

What could be wrong??

Thanks,

Marcos
makos
 
Posts: 30
Joined: Sat Dec 08, 2007 1:58 pm

Re: Problem!! Any Search --> No results

Postby asmecher » Sat Jul 05, 2008 9:14 am

Hi Marcos,

What version of OCS are you using?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 9043
Joined: Wed Aug 10, 2005 12:56 pm

Re: Problem!! Any Search --> No results

Postby makos » Sat Jul 05, 2008 12:45 pm

Hi Alec,

I'm using OCS 2.0 version

Thanks; and as I've told to Siavish, sorry about making you work on weekend.

Marcos
makos
 
Posts: 30
Joined: Sat Dec 08, 2007 1:58 pm

Re: Problem!! Any Search --> No results

Postby asmecher » Sat Jul 05, 2008 3:02 pm

Hi Marcos,

I'd suggest upgrading to OCS 2.1; you're probably running into either bug #3165 or bug #3382 (see http://pkp.sfu.ca/bugzilla/).

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 9043
Joined: Wed Aug 10, 2005 12:56 pm

Re: Problem!! Any Search --> No results (Solved)

Postby makos » Sat Jul 05, 2008 11:55 pm

Hi Alec,

Thanks, you were absolutely right, the problem has been corrected through the bug #3382 solution.

Have a Nice Sunday :wink:

Marcos
makos
 
Posts: 30
Joined: Sat Dec 08, 2007 1:58 pm


Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests