OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Error or Blank Page When Assigning Reviewers

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
What to do if you have a technical problem with OCS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved. Please note that this FAQ is OJS-centric, but most issues are applicable to both platforms.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OCS Conference Support and Discussion subforum; if you have a development question, try the OCS Development subforum.

Error or Blank Page When Assigning Reviewers

Postby kurkoski » Thu May 15, 2008 1:24 am

I am doing a trial installation of OCS (2.0.0.0 (May 13, 2008 - 12:22 PM)). Things were going quite well until I tried to assign reviewers to submitted papers.

When in this menu:
User > Director > Submissions > Unassigned
I click on the title of the submitted paper, and then I am taken to a blank page (on Firefox) or I get a "server not responding error" (on Safari).

Is this a known problem? Everything else up to this point has been working well enough (except for the PHP memory problem), so I thought that I might lean on your experience. Thank you.

-Brian Kurkoski
kurkoski
 
Posts: 5
Joined: Thu May 15, 2008 1:14 am
Location: Tokyo, Japan

Re: Error or Blank Page When Assigning Reviewers

Postby jmacgreg » Thu May 15, 2008 11:00 am

Hi Brian,

There's an item in the OJS FAQ that deals with blank pages:

viewtopic.php?f=8&t=2481

OCS works in much the same way, so the advice would still apply. I'd suggest following the advice there, and getting back to us with any results.

Cheers,
James
jmacgreg
 
Posts: 4181
Joined: Tue Feb 14, 2006 10:50 am

Re: Error or Blank Page When Assigning Reviewers

Postby kurkoski » Fri May 16, 2008 2:26 am

James,

Thank you for the suggestion, it helped, and now things seem to be working better.

By investigating the server log, I found that I was still having the PHP memory problem (note that although ini_set('display_errors', E_ALL); was already set, it was not producing any messages in the web browser). In desperation, I reboot the computer the web server was on, and after that, these problems disappeared. Perhaps just restarting httpd would have been enough (because the changes in php.ini weren't read?), but I didn't investigate that.

-Brian
kurkoski
 
Posts: 5
Joined: Thu May 15, 2008 1:14 am
Location: Tokyo, Japan

Re: Error or Blank Page When Assigning Reviewers

Postby jmacgreg » Tue May 20, 2008 7:26 pm

Hi Brian,

You are correct: you'll have to restart your server whenever you make changes to php.ini.

Cheers,
James
jmacgreg
 
Posts: 4181
Joined: Tue Feb 14, 2006 10:50 am


Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests