OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



error in adding my archive to the OAH

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

error in adding my archive to the OAH

Postby luca » Fri Feb 25, 2005 1:52 am

Dear all,
I've just set up a small archive for our department and I would like to register it to the harvester. As indicated, I insert the Site URL and the Base URL as follows:
Site URL:
http://www1.mate.polimi.it/convegni
Base URL for OAI
http://www1.mate.polimi.it/convegni/oai
in the form at the page http://www.pkp.ubc.ca/harvester/add.php
andd all I get is
"The URL you entered does not appear to be a valid OAI 1.1 or 2.0 archive. Please go back and verify that you entered the correct URL. "

I've looked at the FAQ and in bugzilla, but I've not found anything related. Could someone give me a hint in order to resolve the problem and register my archive?

Thank you very much in advance

ciao
luca

luca@mate.polimi.it
luca
 

Return to OCS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest