OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



error in adding my archive to the OAH

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
What to do if you have a technical problem with OCS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved. Please note that this FAQ is OJS-centric, but most issues are applicable to both platforms.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OCS Conference Support and Discussion subforum; if you have a development question, try the OCS Development subforum.

error in adding my archive to the OAH

Postby luca » Fri Feb 25, 2005 1:52 am

Dear all,
I've just set up a small archive for our department and I would like to register it to the harvester. As indicated, I insert the Site URL and the Base URL as follows:
Site URL:
http://www1.mate.polimi.it/convegni
Base URL for OAI
http://www1.mate.polimi.it/convegni/oai
in the form at the page http://www.pkp.ubc.ca/harvester/add.php
andd all I get is
"The URL you entered does not appear to be a valid OAI 1.1 or 2.0 archive. Please go back and verify that you entered the correct URL. "

I've looked at the FAQ and in bugzilla, but I've not found anything related. Could someone give me a hint in order to resolve the problem and register my archive?

Thank you very much in advance

ciao
luca

luca@mate.polimi.it
luca
 

Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest