You are viewing the PKP Support Forum | PKP Home Wiki

no uploads allowed

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

no uploads allowed

Postby jvmitche » Wed Aug 18, 2004 12:44 pm

I'm been having absolutely no luck getting my system to accept uploads of either graphics files OR PDFs for the open conference website.

I've tried the usual suspects of changing the php.ini file and opening up the directory permissions -- none of them seem to work. I've noticed others have this problem and not all have found a solution. Is there anything else I should try or know about this?


one more thing

Postby jvmitche » Wed Aug 18, 2004 1:00 pm

Can I also say, I get no text feedback positive/negative when I try to initiate the upload. It doesn't even say it fails. It just doesn't say anything at all. I'm really stuck here. I'll keep searching for some answers via google and will post back when I do find it -- if no one else is able to help.

Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest