OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



404 not found - when sending an email to a reviewer

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

404 not found - when sending an email to a reviewer

Postby waluyo » Fri Sep 06, 2013 4:54 pm

I have found this problem, in OCS 2.3.4

Track Director account:
> Paper review
> Click Select Reviewer
> Click the name of any reviewer in the list
> Click the email button
> Click the Send button

then it will go to 404 Not Found page

The email however sent successfully.

After clicking the Send button, the page goes to the wrong url? Can it be fixed? :(

regards,
waluyo
waluyo
 
Posts: 64
Joined: Wed Mar 14, 2012 4:46 pm
Location: UTHM - Malaysia

Re: 404 not found - when sending an email to a reviewer

Postby asmecher » Mon Sep 09, 2013 11:43 am

Hi waluyo,

What is the URL that the user is redirected to after sending, i.e. the URL that presents a 404 error?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OCS Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests