OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Configuración recomendada - Ultima versión

Foro de soporte en español de Public Knowledge Project.

Moderators: jmacgreg, vlilloh

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Configuración recomendada - Ultima versión

Postby oscaralberto » Tue Aug 23, 2011 10:04 am

Cordial saludo,

Actualmente tengo instalado y en producción la versión 2.3.0 del Open Journal.

Mi pregunta es: voy a pasarme a la ultima versión pero veo que es necesario manejar PHP 5.x - Que version del PHP y de Postgres se recomiendan para la ultima versión del OJS

La duda es por que leyendo algunos de los hilos del foro veo que algunas personas con ciertas versiones del PHP se les ha presentado fallas con funcionalidades del OJS.

Yo se que que en la web dice: PHP 4.2.x or later (including PHP 5.x) with MySQL or PostgreSQL support pero en si que PHP 5.x ?

Mil gracias
oscaralberto
 
Posts: 101
Joined: Wed Oct 06, 2010 11:44 am

Re: Configuración recomendada - Ultima versión

Postby vlilloh » Wed Sep 21, 2011 5:16 am

Hola oscaralberto,

Cualquier versión superior a la contemplada en los requisitos mínimos debe valer.

Yo he tenido problemas cuando cambié a PHP 5.3.x, pero finalmente se pudo arreglar todo. Quizá alguna por encima de 4.2.x y por debajo de 5.3.x sea lo recomendable.

De PostgreSQL no sé decirte, siempre uso MySQL.

Saludos.
vlilloh
 
Posts: 297
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Configuración recomendada - Ultima versión

Postby oscaralberto » Mon Oct 10, 2011 1:58 pm

Mil Gracias por tu respuesta.
oscaralberto
 
Posts: 101
Joined: Wed Oct 06, 2010 11:44 am


Return to PKP Soporte en Español

Who is online

Users browsing this forum: No registered users and 1 guest