You are viewing the PKP Support Forum | PKP Home Wiki

Review Form Response issue

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Review Form Response issue

Postby martynas » Mon Jan 21, 2013 7:51 am


I have an issue with Review Form Response. Then I (editor) click to see submitted review form, I don't see any radio buttons, so I (can see with "inspect element")don't see which answer was choosen. There just aren't any buttons next to selections. It is everything fine with checkboxes and text areas. But then I import peer reviews, there is everything ok in letter body area.


Is it css issue or review template?

I am using OJS
Posts: 3
Joined: Thu Dec 06, 2012 5:55 am

Re: Review Form Response issue

Postby martynas » Mon Feb 11, 2013 12:09 am


it was css issue, because then I changed bg color to #fff, everything was fine. Actually it is a little bit strange, because previuosly bg wasn't same color as these buttons.
Posts: 3
Joined: Thu Dec 06, 2012 5:55 am

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 3 guests