You are viewing the PKP Support Forum | PKP Home Wiki

Not able to view embedded PDF- article/x/public folder empt

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Not able to view embedded PDF- article/x/public folder empt

Postby miguelakira » Thu Oct 13, 2011 1:52 pm

Hello everyone.

I don't know why, but recently I am not able to submit a PDF and then see it embedded on the browser. It used to work perfectly.

I found out that the /files/journals/x/articles/x/public/ folder is empty for those articles that can't be seen on the browser, and older articles, that can be seen, have a PDF file on the public folder.

I tried copying the PDF file to this folder, in order to see if this could be the problem, but I don't have enough permissions. Tried to give 777 permission to this particular folder, but couldn't (it's the only folder on the entire system that I can't, for some reason, change permissions).

It can be seen here:
PDF viewer not working: www.uel.br/revistas/dominiosdaimagem/in ... view/79/47
PDF viewer working: http://www.uel.br/revistas/dominiosdaim ... view/37/23

Does anyone have a clue about what could be the problem?

Posts: 4
Joined: Tue Feb 08, 2011 6:57 pm

Re: Not able to view embedded PDF- article/x/public folder empt

Postby jmacgreg » Tue Oct 18, 2011 11:19 am

Hi miguelakira,

How are you currently uploading the PDF galleys? Have you or your hosting service provider changed anything on the server, for example permissions, that might be interfering with the file uploads?

Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 3 guests