OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



https

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

https

Postby osbprme » Mon Jun 07, 2004 1:29 pm

It doesn't seem possible to run the scripts under https://. When I try to do so, the system looks for files in directories like /ojs/httpsadmin/..., which of course don't exist. (I'm interested in doing so to make the transfer of referee reports secure.)
osbprme
 

Postby kevin » Mon Jun 07, 2004 8:19 pm

Try this patch from a few weeks ago.
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

common.php patch

Postby ramon » Tue Jun 08, 2004 6:13 am

Is this patch only for v. 1.1.7??

My common.php is v. 1.30 !!

I´m still using ojs 1.5
ramon
 
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Postby kevin » Tue Jun 08, 2004 7:50 am

You can probably apply that patch to a 1.1.5 system.
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 1 guest