OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Import Peer Reviews characters

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Import Peer Reviews characters

Postby vlilloh » Wed May 26, 2010 4:57 am

Hi,

When a Editor imports peer reviews in .../editor/emailEditorDecisionCommen/send from a custom review form, it doesn't load some characters correctly, it loads in html format. Example: http://revistas.um.es/importpeerreviews.png

This only happens with the review form imported.

TinyMCE plugin is active, buy it doesn't appears in this field.

Any idea why that might be?

Cheers.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Import Peer Reviews characters

Postby vlilloh » Thu Jul 01, 2010 3:46 am

Hi,

Any suggestions for this issue? :)

Regards.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Import Peer Reviews characters

Postby jmacgreg » Mon Jul 05, 2010 11:21 am

Hi Vicente,

Apologies for missing this thread the first time you posted it! This does seem to be a bug. Can you confirm that these characters also appear as HTML character codes on the Custom Review Form Form Items page? (That would be Journal Management -> Review Forms -> Edit [review form name] -> Form Items.) I have reported this as a bug: http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=5548. Please feel free to CC yourself to that for any future updates.

Cheers,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 1 guest