OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



html document problem

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

html document problem

Postby kris » Thu Sep 29, 2005 9:04 am

I am currently using the 2.0 version of PKP (I need to upgrade again 8) ) I was using acehmtl (the free trial :wink: ) to put in the html files for the last several journals. Now that my trial expired, I tried coffee cup editor. All of my html files are now buggy. There is a ? where every ', " and ... should be. Is this a result of my editor? Does anyone have any suggestions for fixing this? A new editor?

Is this a bug in my editor or the program?

kris
kris
 
Posts: 26
Joined: Mon Apr 05, 2004 5:27 pm

HTML editor

Postby ramon » Thu Sep 29, 2005 2:15 pm

Dear OJSers,

I recommend using [b]NVU[b] as a free option for other powerful html editors such as Dreamweaver, Frontpage or Golive. Its interface is similar to Frontpage, but creates a very clean code, and has many options, including a standard code view or tag view.

The problem you are having is most certainly a charset problem in your html. Please verify that your editor is able to save as utf-8 (not only change the charset in th meta tags).


Good luck
ramon
 
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 2 guests