OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Installation Problem

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Installation Problem

Postby don » Sun Jul 10, 2005 10:59 am

Hi

This is the first time I'm installing PKP OJS and I've copied the file to my web directory and run the installation. It all looked OK until I tried to login and it spat this out :


Warning: ini_set() [function.ini-set.html]: A session is active. You cannot change the session module's ini settings at this time. in C:\sites\ojs\classes\session\SessionManager.inc.php on line 35

Warning: ini_set() [function.ini-set.html]: A session is active. You cannot change the session module's ini settings at this time. in C:\sites\ojs\classes\session\SessionManager.inc.php on line 36

Warning: ini_set() [function.ini-set.html]: A session is active. You cannot change the session module's ini settings at this time. in C:\sites\ojs\classes\session\SessionManager.inc.php on line 37

Notice: A session had already been started - ignoring session_start() in C:\sites\ojs\classes\session\SessionManager.inc.php on line 57
DB Error: Duplicate entry '08bbaa4e2fe6f2a9fc52f32cb3bb46e4' for key 1


Could some one please advise as to what setting is causing this.

I am running PHP Version 5.0.1, MySql Version 3.23.57 and Apache Version 2.0.50 on a Windows Machine.


Thanks very much.
Don
don
 
Posts: 2
Joined: Sun Jul 10, 2005 10:58 am

Postby kevin » Sun Jul 10, 2005 1:17 pm

From docs/FAQ:

10) "Warning: ini_set(): A session is active. You cannot change the session
module's ini settings at this time" messages appear when I load OJS.

A: Check if session.auto_start is enabled in your php.ini configuration. OJS
requires this setting to be disabled, which is the default behaviour in
current versions of PHP.
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

Thank

Postby don » Sun Jul 10, 2005 1:25 pm

Thanks Kevin

Thats the one.

Cheers
Don
don
 
Posts: 2
Joined: Sun Jul 10, 2005 10:58 am


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron