You are viewing the PKP Support Forum | PKP Home Wiki

Install problem on Plesk

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Install problem on Plesk

Postby Baglan » Thu Jun 23, 2005 7:13 am


I'm trying to install the OJS on a Linux system running with the Plesk software. It has Apache 2.0.46, PHP 4.3.2, php_mysql and all is working fine.

I do the stuff described in docs/README and redirect my browser to the correct path, URL becomes something like:


And I get a message:

Not Found

The requested URL /ojs/index.php/index/install was not found on this server.

Apache/2.0.46 (Red Hat) Server at test.anadolunet.com Port 80

I guess Apache is mistreating the path and is trying to find "index.php/index/install" instead of sending the request to the index.php

What could be done in this situation?

Thank you in advance,

Postby kevin » Thu Jun 23, 2005 7:15 am

Read docs/FAQ, please; specifically, the question on AcceptPathInfo
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Google [Bot] and 1 guest