OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Path is not found in window 2k

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Path is not found in window 2k

Postby jasonzou » Thu Jun 02, 2005 1:11 pm

Hi everyone,

I am a newbie of OJS 2. I have installed apache 1.33, php 4.3.11 and mysql 4.1 on Windows2000. But when I try to run OJS2, it always prompts the following error message box:
http://localhost\ was not found! (using localhost to test OJS first.)

I digged into the OJS2 a little bit. Maybe it is a bug? I guess the "\" should be "/". Anyone can help me out?

Thanks

Jason
jasonzou
 
Posts: 14
Joined: Thu Jun 02, 2005 7:52 am

Apache on Windows

Postby ramon » Thu Jun 16, 2005 12:33 pm

jasonzou,

You must fix the config files for both php and apache for the addressing of temporary files.

It should always be a forward slash (i.e: "C:/Program Files/apache/") for example. After the installation, the system uses the Windows standard, which must be fixed.

On another note, if you manage to make the email work for 1.x please send the config. Thank you.
ramon
 
Posts: 940
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Bing [Bot] and 1 guest