You are viewing the PKP Support Forum | PKP Home Wiki

Language Problem after installation

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Language Problem after installation

Postby ramon » Tue May 24, 2005 7:17 am

Dear OJSers,

Here's the problem:

I installed OJS 1.x with the wrong language.
In the journal configuration I changed to the correct default lanuage, but most of the options are in the language I installed first.

How do I proceed to reinstall the correct language without loosing what I input?

I know I've done this before but don't remember now...
This post is just to keep a record of this question...

Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Postby kevin » Tue May 24, 2005 8:35 pm

Default values of journal setup settings and email templates are inserted at installation time in the installation language (see admin/include/createdb.php)

There is no function within OJS to reset these settings to another language, though I imagine it would be fairly trivial to write a script to do so.
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest