You are viewing the PKP Support Forum | PKP Home Wiki

can't login by admin after install ojs 1.1.9

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

can't login by admin after install ojs 1.1.9

Postby weahason » Wed Apr 20, 2005 9:45 pm

I just install ojs 1.1.9 all step i thing ok...
after installed i try login by admin . it is not work ..
(HTTP 404 not found

Postby Guest » Wed Apr 20, 2005 9:57 pm

Detail system

MySql 4.0.16
php 4.3.3
Apache web server
phpMyAdmin 2.5.4
linux fedora core 3

OJS installation

Postby ramon » Fri Apr 22, 2005 9:34 am

Dear weahason,

Usually the .tar.gz file creates an OJS folder automatically, which I don't see in your description.

If you're using a Virtual Host to access the folder directly, you may want to create a url instead of an IP, which will make it easier to identify possible addressing problems.

The other variable may be your Apache version. Apache2 is not recommended (I'm not sure if this has been fixed!!) because of incompatibilities with PHP.

good luck
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 2 guests