OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Invalid article

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Invalid article

Postby Pantuflas » Tue Apr 19, 2005 3:04 am

Cuando pulso un botón dentro del proceso de workflow: upload html, pdf, initiate... la pantalla se pone en blanco y aparece el mensaje "Invalid article". La acción realmente se lleva a cabo pero hay que darle dos veces al botón atrás para poder seguir trabajando.

¿Alguna idea?
Pantuflas
 

Postby ramon » Tue Apr 19, 2005 10:46 am

Pantuflas,

Difícil de identificar qual és el problema específico.

Verifica si en el php.ini si output_buffer = On

Verifica si los archivos están en el servidor.. Caso contrario, verifica en el php.ini si file_uploads = On

Otro problema puede ser la configuración de proxy, si estás en una red que usa proxy.


Espero que esto ayude...
ramon
 
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests