You are viewing the PKP Support Forum | PKP Home Wiki

Apparent bug in 1.1.9

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Apparent bug in 1.1.9

Postby mgaiani » Thu Apr 07, 2005 4:59 pm

I just downloaded and installed OJS v. 1.1.9 and I get into a infinite loop in the Journal Setup at step 1: Details, when I get to point 1.10 (Sources of Support) when I add a new Contributor the system simply falls into a loop and I have to stop my browser and end up with a non ending list of Contributors.

I removed the instalation, files, folders, database, etc. And started a fresh new installation but I still get the same problem. Any ideas?
Posts: 8
Joined: Thu May 13, 2004 3:07 pm
Location: Venezuela

Journal setup in neverending loop

Postby ramon » Mon Sep 05, 2005 7:17 am


I have never seen this type of error before!

Check your browser or server configuration...

That's the only advice I can give.. and sorry to answer so late...
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 2 guests