OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



upgrade error

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

upgrade error

Postby azdking » Sun Jun 15, 2014 8:06 am

Hi every one
When I'm trying to upgrade ojs from 2.4.2 to 2.4.4.1, I used the full package option (the easiest way I think, especialy with windows)

when I'm upgrading the OJS database : I have the following error message :

DB Error: Column 'load_id' cannot be null

any idea please.
azdking
 
Posts: 16
Joined: Fri Oct 25, 2013 2:42 pm

Re: upgrade error

Postby asmecher » Sun Jun 15, 2014 11:05 am

Hi adzking,

Have you seen e.g. this post?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: upgrade error

Postby azdking » Sun Jun 15, 2014 11:21 am

It is solved, thank you asmecher

I've changed manually the Upgrade.inc.php file

I haven't seen the post
I'm sorry and thank you again
azdking
 
Posts: 16
Joined: Fri Oct 25, 2013 2:42 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests