OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Language indexing when submitting via QuickSubmit Plugin

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Language indexing when submitting via QuickSubmit Plugin

Postby martinp » Mon May 27, 2013 5:06 am

Hi everyone,

And sorry if this issue has already been covered elsewhere (I did the obligatory search).

I am submitting articles retroactively through the QuickSubmit Plugin. The journal is mostly in Swedish and English, but sometimes the texts are in Danish and Norwegian as well. The journal locale configuration is set to Swedish and English, with Swedish being the default.

What I don't really understand is why the meta field "Indexing --> Language" is always set to "sv" (Swedish), regardless of what I input in that field. I am able to edit this part of the metadata successfully afterwards, but it's really slowing down my workflow.

Would appreciate any hint or help with this! Is it a bug, or rather a feature that I'm not aware of yet?

Best regards,
Martin Persson,
Lund university libraries
martinp
 
Posts: 3
Joined: Mon May 27, 2013 4:18 am

Re: Language indexing when submitting via QuickSubmit Plugin

Postby martinp » Mon May 27, 2013 5:39 am

Oh, and I forgot to tell you: I am on OJS 2.3.5.0 and 2.4.2.0, having the issue in both versions.

Martin
martinp
 
Posts: 3
Joined: Mon May 27, 2013 4:18 am

Re: Language indexing when submitting via QuickSubmit Plugin

Postby asmecher » Mon Jun 03, 2013 3:30 pm

Hi all,

See http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8241 for a bug entry relating to this, including a patch.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8815
Joined: Wed Aug 10, 2005 12:56 pm

Re: Language indexing when submitting via QuickSubmit Plugin

Postby martinp » Mon Jun 03, 2013 11:36 pm

Great, thx!

Martin
martinp
 
Posts: 3
Joined: Mon May 27, 2013 4:18 am


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 1 guest