We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8601 - Update CrossRef XML Export DTD version
Update CrossRef XML Export DTD version
Status: RESOLVED DUPLICATE of bug 8648
Product: OJS
Classification: Unclassified
Component: Import/Export
2.4.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-11 10:40 PDT by James MacGregor
Modified: 2014-03-26 13:40 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2014-03-11 10:40:18 PDT
Update from CrossRef 4.3.0 to 4.3.3.
Comment 1 James MacGregor 2014-03-11 11:08:03 PDT
Update CrossRef DTD to 4.3.3
https://github.com/pkp/ojs/commit/d87739c72a6286a21818470eb78ad3efc5359d12
Comment 2 James MacGregor 2014-03-11 11:10:03 PDT
Update CrossRef DTD to 4.3.3
https://github.com/pkp/ojs/commit/9800fa25ed2493c2161cf60f0b8a2d945aa65824
Comment 3 Juan Pablo Alperin 2014-03-26 13:40:53 PDT
I undid those earlier commits from james. SOrry james.

*** This bug has been marked as a duplicate of bug 8648 ***