We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8583 - Usage event plugin doesn't work properly when downloading subscription-protected files
Usage event plugin doesn't work properly when downloading subscription-protec...
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.4.x
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-27 11:30 PST by beghelli
Modified: 2014-02-27 19:18 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against ojs stable 2_4 (784 bytes, patch)
2014-02-27 12:23 PST, beghelli
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 beghelli 2014-02-27 12:20:01 PST
Fixed usage event plugin when downloading subscription protected galleys
https://github.com/pkp/ojs/commit/bb6ccfbfc35e9df6cc2c92de982201fcf97c57bf
Comment 2 beghelli 2014-02-27 12:23:41 PST
Created attachment 3988 [details]
Patch against ojs stable 2_4