Bug 8519 - Active review count on reviewer selection page incorrect
Active review count on reviewer selection page incorrect
Status: RESOLVED DUPLICATE of bug 8407
Product: OJS
Classification: Unclassified
Component: Editors
2.3.9
Macintosh other
: P3 normal
Assigned To: PKP Support
: 8522 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-18 07:35 PST by liz
Modified: 2013-12-26 11:41 PST (History)
4 users (show)

See Also:
Version Reported In: 2.3.8
Also Affects: OJS 2.4.x


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description liz 2013-12-18 07:35:56 PST
+++ This bug was initially created as a clone of Bug #8407 +++

The reviewer selection page that is presented to an editor contains a table of potential reviewers and a count of active reviews for each. This active review count is wrong - it includes reviews that have been declined by a reviewer as well as articles that have been declined or archived and the reviewer hasn't yet completed their review.
Comment 1 Alec Smecher 2013-12-18 09:24:36 PST
liz@cjp.com, why are you duplicating an earlier entry? If you have additional questions or comments on the previous entry, please make your comments there.

*** This bug has been marked as a duplicate of bug 8407 ***
Comment 2 Alec Smecher 2013-12-26 11:41:15 PST
*** Bug 8522 has been marked as a duplicate of this bug. ***