We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8469 - Allow review due dates to be changed
Allow review due dates to be changed
Status: RESOLVED FIXED
Product: OMP
Classification: Unclassified
Component: Editors
1.2
All All
: P3 normal
Assigned To: Alec Smecher
: 7611 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 13:33 PST by Alec Smecher
Modified: 2015-03-12 13:14 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-11-06 13:33:08 PST
Feature request per http://pkp.sfu.ca/support/forum/viewtopic.php?f=25&t=10905#p42458
Comment 1 Alec Smecher 2014-04-10 08:57:20 PDT
*** Bug 7611 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2015-03-12 11:38:21 PDT
Yours for review, Jason.
Comment 4 Jason Nugent 2015-03-12 12:09:40 PDT
Code looks fine, Alec -- although the OJS pull fails because of a submodule Travis problem right now.
Comment 5 Alec Smecher 2015-03-12 13:10:20 PDT
Merged, thanks!
Comment 6 Alec Smecher 2015-03-12 13:14:45 PDT
Done.