Bug 8416 - Design replacement for plugin gallery
Design replacement for plugin gallery
Status: RESOLVED DUPLICATE of bug 8825
Product: OJS
Classification: Unclassified
Component: General
3.0b
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 12:39 PDT by Alec Smecher
Modified: 2014-09-10 09:58 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-09-06 12:39:56 PDT
- Strip down plugins shipped with OJS
- Integrate gallery service with OJS for plugin discovery/installation
- Consider certification/acceptance conditions

Wordpress provides a good example.
Comment 1 Alec Smecher 2014-09-10 09:58:19 PDT

*** This bug has been marked as a duplicate of bug 8825 ***