We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8382 - Check and fix submission stage colours and tooltips in editorial interface
Check and fix submission stage colours and tooltips in editorial interface
Status: RESOLVED DUPLICATE of bug 8710
Product: OJS
Classification: Unclassified
Component: General
3.0b
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 09:42 PDT by Alec Smecher
Modified: 2015-02-03 14:02 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-08-14 09:42:48 PDT
It's not clear that the submission stage bar's background colours are working as expected. Check that they are, and that the tooltips for each status are appropriate.
Comment 1 Alec Smecher 2015-02-03 14:02:36 PST
Superseded by bug #8710.

*** This bug has been marked as a duplicate of bug 8710 ***