Bug 8316 - Creating entries in galleys grid does not update tabset
Creating entries in galleys grid does not update tabset
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: User Interface
3.0a
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-16 16:52 PDT by Alec Smecher
Modified: 2013-07-17 11:09 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-07-16 16:52:15 PDT

    
Comment 1 Jason Nugent 2013-07-17 09:48:39 PDT
FYI, this problem exists in OMP as well, when creating new publication formats in the production stage.
Comment 2 Alec Smecher 2013-07-17 09:49:18 PDT
Hmm, that is probably a regression since 1.0, which IIRC updated the tabset without problems.
Comment 3 Jason Nugent 2013-07-17 11:04:02 PDT
fix production format tabset reload
https://github.com/pkp/pkp-lib/commit/6cb49f204c0b35d7a227d35eab4216d8759f12d9
Comment 4 Jason Nugent 2013-07-17 11:07:02 PDT
fix production format tabset reload
https://github.com/pkp/omp/commit/ba442efced07096aeccd0c409ff075f86c94686d
Comment 5 Jason Nugent 2013-07-17 11:09:54 PDT
Fixed in PKP-lib master, OMP 1.0, added to recommended patches.