We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8283 - Implement 3.0-ready XML import/export
Implement 3.0-ready XML import/export
Status: RESOLVED DUPLICATE of bug 8582
Product: OJS
Classification: Unclassified
Component: Import/Export
3.0b
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 12:10 PDT by Alec Smecher
Modified: 2015-02-03 13:59 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-07-04 12:10:02 PDT
Need to consider forward/backwards compatibility: preserve XML structure? Implement compatibility in PHP? Include a conversion XSL?
Comment 1 Alec Smecher 2015-02-03 13:59:59 PST

*** This bug has been marked as a duplicate of bug 8582 ***