Bug 8156 - Editor can not see 'In review' paper
Editor can not see 'In review' paper
Status: RESOLVED DUPLICATE of bug 8154
Product: OJS
Classification: Unclassified
Component: Editors
2.4.2
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-13 06:58 PDT by dnamiot
Modified: 2013-03-13 07:02 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dnamiot 2013-03-13 06:58:36 PDT
Editor is trying to open Submission In Review. It caused an error:
DB Error: Unknown column 'ea.user_id' in 'where clause'
Comment 1 Jason Nugent 2013-03-13 07:02:47 PDT
Please see the fix for this in the other bug.

*** This bug has been marked as a duplicate of bug 8154 ***