We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 8135 - Double-check length of email key DB fields
Double-check length of email key DB fields
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.4.2
All All
: P3 normal
Assigned To: PKP Support
: 8529 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-28 07:42 PST by Alec Smecher
Modified: 2014-01-10 13:20 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-02-28 07:42:05 PST
See http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=9709 for details.
Comment 1 Alec Smecher 2013-02-28 07:45:02 PST
Standardize email key length
https://github.com/pkp/pkp-lib/commit/130289bf071a218d116ce5ee34b550b57379eebb
Comment 2 Alec Smecher 2013-02-28 07:45:02 PST
Standardize email key length
https://github.com/pkp/pkp-lib/commit/ac1f67c5403306a05fdc8de0f56d533d6ebccfe0
Comment 3 Alec Smecher 2013-02-28 07:50:02 PST
Standardize email key length
https://github.com/pkp/pkp-lib/commit/717dc104195585742dd260f2afcbf6ada60d342e
Comment 4 Alec Smecher 2013-02-28 07:50:03 PST
Standardize email key length
https://github.com/pkp/pkp-lib/commit/3803e58e23dfd60e7342b58b743919faa15d77d9
Comment 5 Alec Smecher 2014-01-10 13:20:50 PST
*** Bug 8529 has been marked as a duplicate of this bug. ***