Bug 8104 - Paper event log always lists the same user
Paper event log always lists the same user
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
2.3.6
All All
: P3 normal
Assigned To: PKP Support
: 8099 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-01 08:42 PST by Alec Smecher
Modified: 2013-02-01 08:55 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-02-01 08:42:44 PST
Paper event log always lists the same user for all events.
Comment 1 Alec Smecher 2013-02-01 08:45:03 PST
Fix repeated user information in log (patch against OCS 2.3.x)
https://github.com/pkp/ocs/commit/704591963863d83a989dc9347daf23a23bb0c4ba
Comment 2 Alec Smecher 2013-02-01 08:54:15 PST
*** Bug 8099 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2013-02-01 08:55:01 PST
Fix repeated user information in log (patch against OCS master)
https://github.com/pkp/ocs/commit/1fe978c647c5eddc584a04b58565feca359cf719