Bug 8076 - Allow optional update behavior for native import plugin
Allow optional update behavior for native import plugin
Status: NEW
Product: OJS
Classification: Unclassified
Component: Import/Export
3.1
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-08 11:57 PST by Alec Smecher
Modified: 2013-05-29 15:01 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2013-01-08 11:57:23 PST
Add an option causing the native import plugin to overwrite existing content when public IDs match.