We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 7881 - fatal error: call-time pass-by-reference has been removed in
fatal error: call-time pass-by-reference has been removed in
Status: RESOLVED DUPLICATE of bug 7717
Product: OJS
Classification: Unclassified
Component: Open Journal Systems
To be determined
PC Windows Server 2003
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 08:50 PDT by sosacelina
Modified: 2012-09-12 09:17 PDT (History)
1 user (show)

See Also:
Version Reported In: 2.3.7
Also Affects:


Attachments
captura de imagen del error que surge al clic configuracion (27.01 KB, image/jpeg)
2012-09-12 08:50 PDT, sosacelina
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sosacelina 2012-09-12 08:50:56 PDT
Created attachment 3868 [details]
captura de imagen del error que surge al clic configuracion

hola me surge este error fatal error: call-time pass-by-reference has been removed in cuando le doy clic al link configuración que es que lleva a los cinco pasos de configuración de la revista alojada en el open journal system, agradecería mucho el que me pudieran ayudar con esto adjunto una captura de imagen del error
Comment 1 Alec Smecher 2012-09-12 09:17:07 PDT

*** This bug has been marked as a duplicate of bug 7717 ***