Bug 7767 - Wrong year in time blocks/scheduler
Wrong year in time blocks/scheduler
Status: RESOLVED DUPLICATE of bug 7861
Product: OCS
Classification: Unclassified
Component: General
To be determined
All All
: P3 normal
Assigned To: PKP Support
http://ocs.uwindsor.ca/ocs/index.php/...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 16:13 PDT by Dean Goorden
Modified: 2013-09-11 10:36 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
wrong year in scheduler (17.02 KB, image/png)
2012-08-13 16:13 PDT, Dean Goorden
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Goorden 2012-08-13 16:13:15 PDT
Created attachment 3843 [details]
wrong year in scheduler

Dates have been set for conference (May 22-25, 2013) but when I try and create custom time blocks in the scheduler only the year 2012 is available.  I have attached a screenshot of this happening.

Thanks.

Dean Goorden
Comment 1 James MacGregor 2013-09-11 10:36:35 PDT
Closing in favour of Bug 7861 (which will be reopened shortly).

*** This bug has been marked as a duplicate of bug 7861 ***