Bug 7717 - Fix call time pass by reference
Fix call time pass by reference
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.3.8
All All
: P3 normal
Assigned To: PKP Support
: 7881 7913 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 07:59 PDT by Alec Smecher
Modified: 2012-09-18 14:09 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Alec Smecher 2012-07-26 08:05:02 PDT
Fix call time pass by reference
https://github.com/pkp/ojs/commit/78beed22b051e10d6ef05dfe2977df84543dcd37
Comment 2 Alec Smecher 2012-07-26 08:05:02 PDT
Fix call time pass by reference
https://github.com/pkp/ojs/commit/804308bb1d4bfa50808504de94b0da91b4f88f0a
Comment 3 Alec Smecher 2012-09-12 09:17:07 PDT
*** Bug 7881 has been marked as a duplicate of this bug. ***
Comment 4 Alec Smecher 2012-09-18 07:44:53 PDT
*** Bug 7913 has been marked as a duplicate of this bug. ***
Comment 5 Alec Smecher 2012-09-18 14:09:11 PDT
Users of OJS 2.3.x can fix this issue by applying the patch at https://github.com/pkp/ojs/commit/804308bb1d4bfa50808504de94b0da91b4f88f0a.diff (or manually removing the second "&" from line 193 in pages/manager/SetupHandler.inc.php).