Bug 7623 - Group membership paging problem
Group membership paging problem
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: User Interface
2.3.6
All All
: P3 normal
Assigned To: PKP Support
: 7622 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 15:24 PDT by Alec Smecher
Modified: 2012-06-25 06:12 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2012-06-24 15:24:03 PDT
See <http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=8766>.
Comment 1 Alec Smecher 2012-06-24 15:30:03 PDT
Fixed paging error for memberships
https://github.com/pkp/ocs/commit/bcd4ee4340bd13d58920fa19e596dd3ac352f42f
Comment 2 Alec Smecher 2012-06-24 15:35:02 PDT
Fixed paging error for memberships
https://github.com/pkp/ocs/commit/ccd3c95de055828b9e6e9a022e5c49db88a1a2a2
Comment 3 Waluyo Adi Siswanto 2012-06-24 16:13:02 PDT
*** Bug 7622 has been marked as a duplicate of this bug. ***
Comment 4 Alec Smecher 2012-06-25 06:12:55 PDT
Confirmed.