We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 7622 - Group memberships cannot move to the next page
Group memberships cannot move to the next page
Status: RESOLVED DUPLICATE of bug 7623
Product: OCS
Classification: Unclassified
Component: User Interface
2.3.4
All All
: P3 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-23 02:36 PDT by Waluyo Adi Siswanto
Modified: 2012-06-24 16:13 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Waluyo Adi Siswanto 2012-06-23 02:36:10 PDT
I have explained here:
http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=8766

It can be fixed by changing this file:
/templates/manager/groups/memberships.tpl

in line 64

from:
<td align="right">{page_links anchor="membership" name="memberships" iterator=$memberships}</td>

to:
<td align="right">{page_links anchor="membership" name="membership" iterator=$memberships}</td>

Best regards,
Waluyo
Comment 1 Waluyo Adi Siswanto 2012-06-24 16:13:02 PDT

*** This bug has been marked as a duplicate of bug 7623 ***